yum을 이용하여 업데이트를 하는 도중 오류가 발생하는 경우가 있다.
많은 삽질을 통해-_- file 패키지가 문제라는 것을 알아내고 그것에 관해 구글링을 하니..
http://bugs.centos.org/view.php?id=3613
http://www.centos.org/modules/newbb/viewtopic.php?topic_id=20191&forum=37
위와 같이 버그리포트가 이미 되었음을 알 수 있었다.

결론적으로 해결방법만 말하자면 yum clean all을 하여 패키지들, 정보들을 모두 날려버리고 새롭게 yum update를 실행하면 해결 된다.

+ Recent posts